Filter query not saved when Filter button is active

Bug #671004 reported by Sébastien Heymann on 2010-11-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Medium
Mathieu Bastian

Bug Description

Queries are not saved or erased when either the Select or Filter is active when saving a project.

Changed in gephi:
importance: Undecided → Medium
milestone: none → 0.7beta
tags: added: filter
tags: added: project
Changed in gephi:
status: New → Confirmed

I'm not able to reproduce this bug with the new StAX project saving, please confirm

Queries are not saved at all now, even without activating Select/Filter :/

Ok, I fixed that

Changed in gephi:
status: Confirmed → Fix Committed
assignee: nobody → Mathieu Bastian (mathieu.bastian)
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers