Activity log for bug #612848

Date Who What changed Old value New value Message
2010-08-03 05:41:49 seinecle bug added bug
2010-08-03 06:02:08 seinecle description To reproduce the bug: With Force Atlas: First, save some presets for this layout, call it "saved_presets_1" Second, modify some parameters of the layout and save the presets with the same name as before (saved_presets_1) => bug: two occurrences of "saved_presets_1" appear now in the saved presets list. => not a bug, but related wish list: add a cross next to the name of the presets to be able to delete them (with a window asking for confirmation of deletion!). To reproduce the bug: With Force Atlas: First, save some presets for this layout, call it "saved_presets_1" Second, modify some parameters of the layout and save the presets with the same name as before (saved_presets_1) => bug: two occurrences of "saved_presets_1" appear now in the saved presets list. To correct the situation, one must close and re-open GEPHI: just one (the more recent I suppose) instance remains. => not a bug, but related wish list: add a cross next to the name of the presets to be able to delete them (with a window asking for confirmation of deletion!).
2010-08-03 06:02:39 seinecle tags layouts
2010-08-03 07:16:57 Sébastien Heymann gephi: status New Confirmed
2010-08-03 07:17:07 Sébastien Heymann gephi: importance Undecided High
2010-08-03 07:17:57 Sébastien Heymann gephi: milestone 0.7alpha4
2010-08-03 07:17:59 Sébastien Heymann gephi: assignee Mathieu Bastian (mathieu.bastian)
2010-08-03 07:18:05 Sébastien Heymann nominated for series gephi/0.7
2010-08-03 07:18:05 Sébastien Heymann bug task added gephi/0.7
2010-08-03 07:18:16 Sébastien Heymann gephi/0.7: status New Confirmed
2010-08-03 07:18:19 Sébastien Heymann gephi/0.7: importance Undecided High
2010-12-07 19:22:32 Sébastien Heymann tags layouts layout
2010-12-07 19:22:48 Sébastien Heymann tags layout layout preset
2011-02-27 03:11:07 Mathieu Bastian gephi: status Confirmed Fix Committed
2011-02-27 03:11:16 Mathieu Bastian gephi/0.7: status Confirmed Fix Committed
2011-02-27 09:49:33 Sébastien Heymann gephi/0.7: milestone 0.7beta
2011-04-13 09:14:34 Sébastien Heymann gephi: status Fix Committed Fix Released
2011-04-13 09:14:37 Sébastien Heymann gephi/0.7: status Fix Committed Fix Released