Can't display edge weight as text

Bug #603134 reported by Mathieu Bastian on 2010-07-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Medium
Mathieu Bastian
0.7
Fix Released
Medium
Unassigned

Bug Description

The system doesn't list "weight" as an attribute in the visualization "Configure Attributes" window and therefore doesn't allow to display this weight to users on the graph.

A workaround is to repeat the weight in the edge label:

 <edge id="e0" source="n0" target="n2" weight="12" label="12">

MrPok (wiebenik) wrote :

+1

MrPok (wiebenik) wrote :

I would like to suggest that this bug is given a *higher* Importance rating, since it could have a large effect on how new users experience Gephi.
Being able to show the weight of an edge in a label is a common feature of nearly all network software I know, so IMHO a lack of it in Gephi might scare-off potential users and damage Gephi's intentions as a reliable network visualization and analysis tool ..which would be a waste.

Noticed.

Changed in gephi:
importance: Wishlist → Medium

Fixed in rev 1550

Changed in gephi:
status: Confirmed → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers