Can't import a CSV

Bug #557305 reported by Enrique Almeida on 2010-04-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Low
Mathieu Bastian
0.7
Fix Released
Low
Unassigned

Bug Description

When i try to open (Ctrl-o) a .CSV file with the format

PActPlaExt;PFRubLiq
PAnuLiqMes;PMDOpDate
PAnuLiqMes;PMTParFch
PAnuLiqMes;EnvioMail
PcCpMov;PGCpMov
PcCpMov;PMTParFch
PCpBorHrs;PMTParFch
PCpBorTrf;PMTParFch
PCpDesVal;PMTParFch
PCrrPrb;PMTParChr

throw the errror:

Imposible to find a compatible Importer
The file format is not supported. Check file's extension

This error apears after I applied the last updates.
Before this, I imported without problems.

I'm afraid that could be because of the file extension is in capital letters. Try .csv instead.

My mistake that will be easy to fix.

Enrique Almeida (ealmeida) wrote :

That;s it. Thank you.

Changed in gephi:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Mathieu Bastian (mathieu.bastian)
milestone: none → 0.7alpha3
Changed in gephi:
status: Confirmed → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers