'start' and 'end' attributes are missing when exporting dynamic GEXF

Bug #521848 reported by Julian Bilcke on 2010-02-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
High
Mathieu Bastian
0.7
Fix Released
High
Unassigned

Bug Description

When exporting a dynamic GEXF with Gephi, the "start" and "end" attributes are missing.

By example, here is a node from the imported GEXF :
<node id="117" label="JER" start="2007-03-01" end="2008-02-01">
  <attvalue id="0" value="code"/>
</node>

and the resulting GEXF, when exporting from Gephi :
<node id="117" label="JER">
  <attvalues>
    <attvalue for="0" value="0"/>
    <attvalue for="dynamicrange" value="1.1727036E12,1.2018204E12"/>
  </attvalues>
</node>

In consequence, and until the bug is fixed, be aware to not export a dynamic GEXF with the same name that the original, or you will lost the dynamic data.

Julian Bilcke (flngr) on 2010-02-14
Changed in gephi:
assignee: nobody → Julian Bilcke (flngr)
importance: Undecided → High
status: New → Confirmed
milestone: none → 0.7alpha
description: updated
tags: added: gexf
summary: - 'begin' and 'end' attributes are missing when exporting dynamic GEXF
+ 'start' and 'end' attributes are missing when exporting dynamic GEXF
Changed in gephi:
assignee: Julian Bilcke (flngr) → Mathieu Bastian (mathieu.bastian)
status: Confirmed → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers