Comment 16 for bug 344079

> If the fix is simply to install python2.5, then I will simply not use
> this app.

FYI, it's fixed in future 9.10 (karmic):

http://packages.ubuntu.com/karmic/gdesklets
http://packages.ubuntu.com/karmic/gdesklets-data