Comment 12 for bug 780551

Matthias Kretz (mkretz) wrote :

Sorry, false alarm. The patch works perfectly. The error was due to something with icecc not getting properly updated. With icecc disabled all compiles as expected.

To enable the patch I added a line to debian/rules.patch. After line 20 add
$(if $(with_linaro_branch),restore-avxintrin-compatibility) \

and save the file in #8 to debian/patches.

This restores API compatiblity to GCC 4.5.2 and thus resolves this bug.