Clicks should not pass through notifications

Bug #1362355 reported by Cassidy James Blaede on 2014-08-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Medium
Tom Beckmann

Bug Description

Right now notifications allow clicks to pass through them to the apps below. This shouldn't happen; the notifications are not transparent and if someone clicks one instinctively, we don't want them accidentally clicking whatever happens to be underneath.

Related branches

Sam Hewitt (snwh) on 2014-08-27
Changed in gala:
status: New → Confirmed
Daniel Fore (danrabbit) wrote :

I can't reproduce this. Clicking the notification takes me to the app (as intended)

Changed in gala:
status: Confirmed → Incomplete
Tom Beckmann (tombeckmann) wrote :

Ah, it just occurred to me, you probably don't have hotcorners enabled, do you? That's a bug I fixed for the chat plugin already, I completely forgot that we will have the same problem here. I'll copy the fix over as soon as possible.

Changed in gala:
status: Incomplete → In Progress
importance: Undecided → Medium
assignee: nobody → Tom Beckmann (tombeckmann)
Changed in gala:
status: In Progress → Fix Committed
Daniel Fore (danrabbit) on 2014-10-05
Changed in gala:
milestone: none → freya-beta2
Daniel Fore (danrabbit) on 2015-02-10
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers