Keyboard shortcuts don't work after closing a single maximized window

Bug #1014117 reported by Cassidy James Blaede on 2012-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Undecided
Unassigned

Bug Description

Any keyboard shortcuts, such as switching workspaces or opening Slingshot, do not work after closing a single maximized app that is alone on a workspace.

To reproduce:
1. Open a window on an empty workspace.
2. Use keyboard shortcuts just fine.
3. Maximize it.
4. Use keyboard shortcuts just fine.
5. Close it.
6. Unable to use keyboard shortcuts.

description: updated
description: updated
Changed in gala:
milestone: none → luna-beta1

I believe this is a duplicate of #1008577

Tom Beckmann (tombeckmann) wrote :

You won't have an empty workspaces anymore (dynamic workspaces) ;)

Changed in gala:
status: New → Fix Released

I still experience this bug when closing all windows on all workspaces. Hey, this must be a dupe of bug 1008577

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.