Certain dialogs (shutdown) greyed out

Bug #1010758 reported by Cody Garver on 2012-06-09
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Critical
Tom Beckmann

Bug Description

Check out the screenshot(s).

Cody Garver (codygarver) wrote :
Daniel Fore (danrabbit) on 2012-06-09
Changed in gala:
importance: Undecided → High
milestone: none → luna-beta1
status: New → Confirmed

Also affects parents of modal windows, save dialogs, and the logout dialog.

Changed in gala:
importance: High → Critical
Tom Beckmann (tombeckmann) wrote :

It was intended to be only on the parent of attached modal windows, but I forgot to check whether they are attached..

Changed in gala:
status: Confirmed → Fix Committed
assignee: nobody → Tom Beckmann (tombeckmann)
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments