icons below workspace switcher are expanding beyond the workspace

Bug #1008155 reported by Gaurav Pareek on 2012-06-03
42
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Medium
Unassigned

Bug Description

If there are a lot of icons below the workspace in the switcher, they extend beyond the workspace and create a gap before the next workspace in the switcher.

Gaurav Pareek (grvrulz) wrote :
description: updated
Daniel Fore (danrabbit) on 2012-06-03
Changed in gala:
importance: Undecided → Medium
assignee: nobody → elementary UX Team (elementary-design)

Looks like we have three options:
1) Scale down the icons
2) Stack icons so they overlay each other
3) Increase spacing between workspaces on demand

I prefer #2

Changed in gala:
status: New → Confirmed
Daniel Fore (danrabbit) on 2012-06-03
Changed in gala:
milestone: none → luna-beta1
Tom Beckmann (tombeckmann) wrote :

I went for centering icons below their workspace, so DnD (once we have it) is easy to do.

Changed in gala:
status: Confirmed → Fix Released
Cody Garver (codygarver) on 2012-08-20
Changed in gala:
assignee: elementary UX Team (elementary-design) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers