Crash: when resolution changes while workspace view is active

Bug #1007810 reported by Garden Gnome on 2012-06-02
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Critical
Unassigned

Bug Description

Gala crashes if the resolution changes while the Workspace view is active

Daniel Fore (danrabbit) on 2012-06-02
Changed in gala:
importance: Undecided → Critical
milestone: none → luna-beta1
Garden Gnome (gardengnome85) wrote :

I have not been able to recreate this bug since posting this. could someone else try and confirm

Cody Garver (codygarver) wrote :

Cannot reproduce in revision 47.

Segfaults are not deterministic, they can occur or not occur at random. Compiling Gala with electricfence should detect segfaults deterministically.

Changed in gala:
status: New → Incomplete
Tom Beckmann (tombeckmann) wrote :

I think that was caused by the old layout code and since no one seems to have this problem anymore it looks like it's fixed completely now. Reopen if not.

Changed in gala:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers