window "twists" at edges of display

Bug #1007694 reported by Daniel Fore on 2012-06-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gala
Fix Released
Low
Tom Beckmann

Bug Description

gnome calculator twists in when opened. It looks weird.

Daniel Fore (danrabbit) on 2012-06-02
summary: - gnome-calculator "twists" when opened
+ window "twists" at edges of display
tags: added: animation
Cody Garver (codygarver) wrote :

Confirmed.

Changed in gala:
status: New → Confirmed
Daniel Fore (danrabbit) on 2012-06-02
Changed in gala:
importance: Undecided → Low
Daniel Fore (danrabbit) on 2012-06-02
Changed in gala:
milestone: none → luna-beta1
Garden Gnome (gardengnome85) wrote :

Repost of video for online viewing http://videobin.org/+5so/6b6.html

Tom Beckmann (tombeckmann) wrote :

I cheated a bit, windows won't appear in the upper right anymore. (at least not those which got this rotating animation)
This is caused by the fact that it's a perspective 3d viewport, but it should be fine in any case now.

Changed in gala:
status: Confirmed → Fix Committed
assignee: nobody → Tom Beckmann (tombeckmann)
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers