wingpanel shadow is shown on top of titlebar

Bug #1007644 reported by Daniel Fore on 2012-06-01
22
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Gala
Fix Released
High
Unassigned

Bug Description

In Gala, wingpanel's shadow is shown on top of a window's titlebar, as well as atop any fullscreen windows.

Daniel Fore (danrabbit) on 2012-06-02
Changed in gala:
importance: Undecided → Low
Cody Garver (codygarver) on 2012-06-02
Changed in gala:
status: New → Confirmed
Niels Avonds (niels-avonds) wrote :

Raising importance due to the duplicate's importance.

Changed in gala:
importance: Low → High
description: updated
Tom Beckmann (tombeckmann) wrote :

Fixed in wingpanel thanks to agent00ai

Changed in gala:
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2012-06-09
Changed in gala:
milestone: none → luna-beta1
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers