Window titles are unclickable

Bug #1007000 reported by Sergey "Shnatsel" Davidoff on 2012-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gala
Fix Released
High
Tom Beckmann

Bug Description

Sometimes window titles are click-through. Hover and click events go right through them like they don't exist. See attached screencast.

Garden Gnome (gardengnome85) wrote :

After looking into this these steps can reproduce the bug
open a window
Dbl click the titlebar to expand
dbl click to restore window to previous state
the title bar is now unclickable

The bug seems to be related to the window position not restoring to the correct point on the screen

Changed in gala:
importance: Undecided → High
status: New → Confirmed
Tom Beckmann (tombeckmann) wrote :

Could be working now, please test.

Changed in gala:
assignee: nobody → Tom Beckmann (tombeckmann)
Garden Gnome (gardengnome85) wrote :

Commit #25 issue should be resolved

Changed in gala:
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2012-06-02
Changed in gala:
milestone: none → luna-beta1
Changed in gala:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers