Comment 44 for bug 1730343

Unfortunately moving libfwup to 9 also means backporting newer efivar, so
that's why it makes more sense to only update EFI application.

Thanks for reviewing and accepting.

On Thu, Jan 18, 2018, 02:36 Łukasz Zemczak <email address hidden>
wrote:

> The latest upload consists of a very high number of patches which might
> quickly get hard to maintain. For the future maybe it would make sense
> to backport the whole 9 version to xenial instead of patching just one
> component with the code from the 9-codebase.
>
> ** Changed in: fwupdate-signed (Ubuntu Zesty)
> Status: Fix Committed => Won't Fix
>
> ** Changed in: fwupdate (Ubuntu Zesty)
> Status: Fix Committed => Won't Fix
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1730343
>
> Title:
> firmware update breaks Ubuntu
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/fwupd/+bug/1730343/+subscriptions
>