Octane rpm package has no patch package in dependency

Bug #1551136 reported by Sergey Abramov on 2016-02-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Oleg S. Gelbukh
7.0.x
High
Unassigned
8.0.x
High
Unassigned

Bug Description

after installation fuel-octane package patch was not installed, but it's required for fuel-octane functionality.

May be this packages required too:
postgresql.x86_64, pssh, patch, python-pip.

they are placed in const in fuel-octane.

Changed in fuel:
assignee: nobody → Fuel Octane (fuel-octane-team)
milestone: none → 9.0
importance: Undecided → High
Changed in fuel:
status: New → Confirmed
tags: added: non-release team-upgrades
Changed in fuel:
assignee: Fuel Octane (fuel-octane-team) → Oleg S. Gelbukh (gelbuhos)

Reviewed: https://review.openstack.org/286025
Committed: https://git.openstack.org/cgit/openstack/fuel-octane/commit/?id=08a857b17c160877d9a0ca7569dd79f2f780dfd7
Submitter: Jenkins
Branch: master

commit 08a857b17c160877d9a0ca7569dd79f2f780dfd7
Author: Oleg Gelbukh <email address hidden>
Date: Mon Feb 29 13:00:44 2016 +0000

    Add 'patch' as required package

    Change-Id: I82621f6151909e907892151f584f98918e4aaf3a
    Related-bug: 1551136

Reviewed: https://review.openstack.org/286581
Committed: https://git.openstack.org/cgit/openstack/fuel-octane/commit/?id=c8acf5276bbb07211827be83388afa977ee35aae
Submitter: Jenkins
Branch: stable/8.0

commit c8acf5276bbb07211827be83388afa977ee35aae
Author: Oleg Gelbukh <email address hidden>
Date: Mon Feb 29 13:00:44 2016 +0000

    Add 'patch' as required package

    Change-Id: I82621f6151909e907892151f584f98918e4aaf3a
    Related-bug: 1551136
    (cherry picked from commit 08a857b17c160877d9a0ca7569dd79f2f780dfd7)

Reviewed: https://review.openstack.org/286582
Committed: https://git.openstack.org/cgit/openstack/fuel-octane/commit/?id=0908797d7ece2691900eafd6d637ed0acb950555
Submitter: Jenkins
Branch: stable/7.0

commit 0908797d7ece2691900eafd6d637ed0acb950555
Author: Oleg Gelbukh <email address hidden>
Date: Mon Feb 29 13:00:44 2016 +0000

    Add 'patch' as required package

    Change-Id: I82621f6151909e907892151f584f98918e4aaf3a
    Related-bug: 1551136
    (cherry picked from commit 08a857b17c160877d9a0ca7569dd79f2f780dfd7)

Changed in fuel:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers