Deployment has failed. All nodes are finished. Failed tasks: Task[compute-post-deployment/7], Task[compute-post-deployment/6] Stopping the deployment process!

Bug #1723596 reported by Owais on 2017-10-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Undecided
Unassigned

Bug Description

Deployement failed on Compute Nodes only

After Looking in Logs i find following puppet files appears to have issue

Node has failed to deploy. There is no more retries for puppet run. Node 11, task compute-post-deployment, manifest /etc/puppet/shell_manifests/compute-post-deployment_manifest.pp

From that .pp file I reached at following script compute_post_deployment.py
Which yields following Error.

Traceback (most recent call last):
  File "./compute_post_deployment.py", line 492, in <module>
    install_suppack(HIMN_IP, username, XS_PLUGIN_ISO, xcp_version)
  File "./compute_post_deployment.py", line 146, in install_suppack
    utils.reportError('Package folder %s not exist' % real_pack)
  File "/etc/fuel/plugins/fuel-plugin-xenserver-4.0/utils.py", line 33, in reportError
    raise FatalException(err)
utils.FatalException: Package folder xcp_2.3.0/xenapi-plugins-mitaka.iso not exist

I Am using Mirantis 9.2 with Xenserver 7.2

Owais (pingads11) on 2017-10-14
description: updated
Oleksiy Molchanov (omolchanov) wrote :

Please attach full diagnostic snapshot.

Changed in fuel:
status: New → Incomplete
Owais (pingads11) on 2018-01-31
Changed in fuel:
status: Incomplete → In Progress
Owais (pingads11) wrote :

PFA the snapshot of erroneous deployment

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers