LBaaS plugin not available for fuel 8.0

Bug #1658450 reported by ShenBin on 2017-01-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Undecided
Fuel Plugins Bugs

Bug Description

I installed fuel 8.0 and then install lbaas plugin like:
fuel plugins --install lbaas-1.0.2.noarch.rpm
then got:
Plugin lbaas-1.0.2.noarch.rpm was successfully installed.

But Fuel web can not find configure LBaas Tab.
In fuel-plugin-neutron-lbaas github, I find the info:
Currently compatible with Mirantis OpenStack 6.0,6.1,9.0

How to solve the problem if I want to use LBaaS in Fuel 8.0?

Changed in fuel:
assignee: nobody → Fuel Plugins Bugs (fuel-plugins-bugs)
milestone: none → 8.0-updates
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers