lua and cmake packages on plugin-ci nodes

Bug #1595553 reported by Simon Pasquier on 2016-06-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Igor Shishkin

Bug Description

Detailed bug description:
The LMA collector plugin [1] ships Lua code that has unit tests. Currently these tests aren't executed because there's no Lua interpreter on the Jenkins nodes. The required packages are:
- lua5.1
- liblua5.1
- lua-cjson
- lua-unit
- cmake

[1] https://launchpad.net/lma-toolchain

summary: - lua5.1 and cmake packages on plugin-ci nodes
+ lua and cmake packages on plugin-ci nodes
Artur Kaszuba (akaszuba) wrote :

Please add those packages to patching ci slaves role

Changed in fuel:
assignee: nobody → Fuel DevOps (fuel-devops)
importance: Undecided → High
milestone: none → 8.0-updates
Artur Kaszuba (akaszuba) wrote :

Sorry not patching ci, we need it on plugin-ci slaves

(This check performed automatically)
Please, make sure that bug description contains the following sections filled in with the appropriate data related to the bug you are describing:

actual result

version

expected result

steps to reproduce

For more detailed information on the contents of each of the listed sections see https://wiki.openstack.org/wiki/Fuel/How_to_contribute#Here_is_how_you_file_a_bug

tags: added: need-info
Changed in fuel:
status: New → Confirmed
Igor Shishkin (teran) wrote :

Covered in https://review.fuel-infra.org/#/c/19727/.

Please note the change is committed only for now.

Changed in fuel:
status: Confirmed → Fix Committed
assignee: Fuel DevOps (fuel-devops) → Igor Shishkin (teran)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers