0.13.4 is missing on pypi

Bug #1552595 reported by Julien Duponchelle on 2016-03-03
38
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Medium
Fuel QA Team
lazr.restfulclient
Undecided
Colin Watson

Bug Description

Hi,

The last version on PyPi is 0.13.3: https://pypi.python.org/pypi/lazr.restfulclient

This prevent the installation of launchpad lib via PyPi with Python 3.

Thanks

Nico Schlömer (nschloe) wrote :

I'm desperately waiting for 0.13.4 to hit PyPi so I can finally use launchpadlib via Python3 on trusty.

Alexey Stepanov (astepanov-m) wrote :

This bug affect fuel qa activities.

Changed in lazr.restfulclient:
status: New → Confirmed
Changed in fuel:
assignee: nobody → Alexey Stepanov (astepanov-m)
Maksym Strukov (unbelll) on 2016-10-13
Changed in fuel:
assignee: Alexey Stepanov (astepanov-m) → Fuel QA Team (fuel-qa)

Fuel-qa team could use spikes as temporary solution or completely reject
launchpadclient and use requests library as is.

чт, 13 окт. 2016 г., 17:21 Maksym Strukov <email address hidden>:

> ** Changed in: fuel
> Assignee: Alexey Stepanov (astepanov-m) => Fuel QA Team (fuel-qa)
>
> --
> You received this bug notification because you are a bug assignee.
> https://bugs.launchpad.net/bugs/1552595
>
> Title:
> 0.13.4 is missing on pypi
>
> Status in Fuel for OpenStack:
> New
> Status in lazr.restfulclient:
> Confirmed
>
> Bug description:
> Hi,
>
> The last version on PyPi is 0.13.3:
> https://pypi.python.org/pypi/lazr.restfulclient
>
> This prevent the installation of launchpad lib via PyPi with Python 3.
>
> Thanks
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/fuel/+bug/1552595/+subscriptions
>
--
Best regards, Alexey Stepanov.

Changed in fuel:
importance: Undecided → Medium
status: New → Confirmed
milestone: none → 10.0-updates
Alberto Donato (ack) wrote :

Any chance the latest version can be pushed to PyPI?

Colin Watson (cjwatson) wrote :

I've uploaded lazr.restfulclient 0.13.5 to PyPI now. Sorry for the long delay.

Changed in lazr.restfulclient:
assignee: nobody → Colin Watson (cjwatson)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers