Add shotgun2 report output to diagnostic snapshot in fuel-qa tests

Bug #1549209 reported by Volodymyr Shypyguzov on 2016-02-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Medium
Volodymyr Shypyguzov

Bug Description

Since it's a common task for bug reporting it would be handful to have this info in the diagnostic snapshot.

Dmitry Klenov (dklenov) on 2016-02-24
Changed in fuel:
milestone: none → 9.0
assignee: nobody → Fuel DevOps (fuel-devops)
tags: added: area-devops
Ivan (iremizov) wrote :

It's very unclear what do you want.
Which fuel version?
Which job?
Which format?

I'd suggest you to discuss with CI team at first.

Changed in fuel:
status: New → Incomplete
assignee: Fuel DevOps (fuel-devops) → Volodymyr Shypyguzov (vshypyguzov)
Roman Prykhodchenko (romcheg) wrote :

Marking as Invalid since there was no clarification for more than a month.

Changed in fuel:
importance: Undecided → Medium
status: Incomplete → Invalid
summary: - Extract fuel version to job artifacts
+ Add shotgun2 report output to diagnostic snapshot in fuel-qa tests
description: updated
Changed in fuel:
status: Invalid → New
Changed in fuel:
status: New → Confirmed
Changed in fuel:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers