Deployment failed while updating mirror

Bug #1536577 reported by Dmitry Mescheryakov on 2016-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Sergey Kulanov

Bug Description

The following 8.0 job https://ci.fuel-infra.org/job/8.0.fuel-library.pkgs.ubuntu.neutron_vlan_ha/171/console
failed on this step:

+ docker run --dns 8.8.8.8 --privileged --rm -v /var/cache/docker-builder/sbuild:/srv/images sbuild:latest bash -c 'sbuild-update -udcar trusty'
trusty: Performing update.
Ign http://mirror.yandex.ru trusty InRelease
Get:1 http://mirror.yandex.ru trusty-updates InRelease [64.4 kB]
Hit http://mirror.yandex.ru trusty Release.gpg
Hit http://mirror.yandex.ru trusty Release
Hit http://mirror.yandex.ru trusty-updates/main amd64 Packages
Hit http://mirror.yandex.ru trusty-updates/universe amd64 Packages
Hit http://mirror.yandex.ru trusty-updates/multiverse amd64 Packages
Hit http://mirror.yandex.ru trusty-updates/restricted amd64 Packages
Get:2 http://mirror.yandex.ru trusty-updates/main Translation-en [348 kB]
Get:3 http://mirror.yandex.ru trusty-updates/multiverse Translation-en [6832 B]
Get:4 http://mirror.yandex.ru trusty-updates/restricted Translation-en [3699 B]
Get:5 http://mirror.yandex.ru trusty-updates/universe Translation-en [175 kB]
Hit http://mirror.yandex.ru trusty/main amd64 Packages
Hit http://mirror.yandex.ru trusty/universe amd64 Packages
Hit http://mirror.yandex.ru trusty/multiverse amd64 Packages
Hit http://mirror.yandex.ru trusty/restricted amd64 Packages
Hit http://mirror.yandex.ru trusty/main Translation-en
Hit http://mirror.yandex.ru trusty/multiverse Translation-en
Hit http://mirror.yandex.ru trusty/restricted Translation-en
Hit http://mirror.yandex.ru trusty/universe Translation-en
Fetched 599 kB in 2s (229 kB/s)
W: Failed to fetch http://mirror.yandex.ru/ubuntu/dists/trusty-updates/main/binary-amd64/Packages Hash Sum mismatch

Maciej Relewicz (rlu) on 2016-01-21
Changed in fuel:
importance: Undecided → High
status: New → Confirmed
assignee: nobody → Fuel build team (fuel-build)
tags: added: area-build
Roman Vyalov (r0mikiam) on 2016-01-26
Changed in fuel:
assignee: Fuel build team (fuel-build) → Sergey Kulanov (skulanov)
Sergey Kulanov (skulanov) wrote :

switched to our infra upstream mirror with snapshoting:

deb http://mirror.seed-cz1.fuel-infra.org/pkgs/ubuntu trusty main universe multiverse restricted
deb http://mirror.seed-cz1.fuel-infra.org/pkgs/ubuntu trusty-updates main universe multiverse restricted

Changed in fuel:
status: Confirmed → Fix Committed

Ok, it looks like all works fine, moved to Fix Released.

Changed in fuel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers