We hadn't working ISO on Dec 18

Bug #1528273 reported by Timur Nurlygayanov on 2015-12-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Timur Nurlygayanov

Bug Description

We hadn't working ISO, this is the reason why all Tempest tests were blocked during Dec 18. All builds didn't work on manual and automated QA labs.

This issue fixed.

tags: added: tempest
Changed in fuel:
importance: Undecided → High
assignee: nobody → Timur Nurlygayanov (tnurlygayanov)
milestone: none → 9.0
milestone: 9.0 → 8.0
status: New → Fix Released
Tatyanka (tatyana-leontovich) wrote :

Where is Fix? Where is steps and description what the problem is? Sorry but it looks like invalid, so move to correct status

Changed in fuel:
status: Fix Released → Invalid

Ok, let's keep it as invalid because we have another one issue:
https://bugs.launchpad.net/fuel/+bug/1526544

Maciej Relewicz (rlu) on 2015-12-22
tags: added: area-build
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers