extra repos aren't passed to bootstrap

Bug #1520216 reported by Dmitry Teselkin on 2015-11-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Sergey Kulanov

Bug Description

After separated CentOS repositories ISO build with EXTRA_RPM_REPOS set fails because extra repos are not passed to bootstrap yum config files.

It also might affect docker containers build process.

Changed in fuel:
milestone: none → 8.0
assignee: nobody → Sergey Kulanov (skulanov)
importance: Undecided → High
status: New → Confirmed
tags: added: area-build

Fix proposed to branch: master
Review: https://review.openstack.org/250510

Changed in fuel:
status: Confirmed → In Progress

Reviewed: https://review.openstack.org/250510
Committed: https://git.openstack.org/cgit/openstack/fuel-main/commit/?id=7723b3a5679cc464caa5352e62cd7af5c3359165
Submitter: Jenkins
Branch: master

commit 7723b3a5679cc464caa5352e62cd7af5c3359165
Author: Sergey Kulanov <email address hidden>
Date: Thu Nov 26 19:55:47 2015 +0200

    Allow to pass EXTRA_RPM_REPOS to bootstrap image

    Change-Id: I596daa3f3a9ba458f53cb2b462aa6a4cf4514791
    Related-bug: #1520216

Roman Vyalov (r0mikiam) on 2015-12-08
Changed in fuel:
status: In Progress → Fix Committed

Ok, it looks like all works fine, moved to Fix Released.

Changed in fuel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers