need socat for centos6 for 8.0

Bug #1499427 reported by Alex Schultz on 2015-09-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Sergey Kulanov

Bug Description

related to bug 1479033. we need socat built for centos6 for 8.0.

Changed in fuel:
assignee: Fuel build team (fuel-build) → Sergey Kulanov (skulanov)
status: New → In Progress

Fix proposed to branch: 8.0
Change author: Sergey Kulanov <email address hidden>
Review: https://review.fuel-infra.org/12152

Reviewed: https://review.fuel-infra.org/12152
Submitter: Sergey Kulanov <email address hidden>
Branch: 8.0

Commit: fd88a14d63cf2f847aa672da15a681ed9b4be61b
Author: Sergey Kulanov <email address hidden>
Date: Fri Sep 25 08:46:42 2015

Build socat for 8.0-centos6

Change-Id: I9ef37d1635604f067c9dccdd46184276423b1550
Closes-bug: #1499427

Changed in fuel:
status: In Progress → Fix Committed
Dmitry Pyzhov (dpyzhov) on 2015-10-21
tags: added: area-build
Changed in fuel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers