add repos for puppet-kmod module for librarian

Bug #1498558 reported by Bulat Gaifullin on 2015-09-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Vladimir Kozhukalov

Bug Description

It is required module puppet-kmod to finish work on bug #1483629, that provides functional to manage linux-kernel modules.

Please setup repo and sync the following module:

puppet-kmod - https://github.com/camptocamp/puppet-kmod.git

version that is expected: 2.1.0

Changed in fuel:
milestone: none → 8.0
assignee: nobody → Fuel build team (fuel-build)
importance: Undecided → High
Changed in fuel:
assignee: Fuel build team (fuel-build) → Vladimir Kozhukalov (kozhukalov)
Changed in fuel:
status: New → Confirmed

Fix proposed to branch: master
Change author: Vladimir Kozhukalov <email address hidden>
Review: https://review.fuel-infra.org/12032

Changed in fuel:
status: Confirmed → In Progress

Reviewed: https://review.fuel-infra.org/12032
Submitter: Andrey Nikitin <email address hidden>
Branch: master

Commit: d29b00d0261e4c4be2d3300d987523973de3d1cc
Author: Vladimir Kozhukalov <email address hidden>
Date: Wed Sep 23 10:26:54 2015

Add puppet-modules/puppet-kmod project

Change-Id: Iad7ce21b39b077adddab9017a8608f7521c165ea
Closes-Bug: #1498558

Changed in fuel:
status: In Progress → Fix Committed
tags: added: feature
Dmitry Pyzhov (dpyzhov) on 2015-10-21
tags: added: area-build
tags: added: on-verification

Actually all I can do with this bug for now is to check this review for valid links of a new project.
Because a main part of this story is not merged yet [1]

So, at this bug path it seems to me everything is correct. And I move it to the Fix Released state. And I will check [1] when it fix will be released.

[1] https://bugs.launchpad.net/bugs/1483629

Changed in fuel:
status: Fix Committed → Fix Released
tags: removed: on-verification
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers