python-fuelclient OpenStack CI gate jobs run tests for all branches

Bug #1495890 reported by Sebastian Kalinowski on 2015-09-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Critical
Roman Prykhodchenko
7.0.x
Undecided
Roman Prykhodchenko

Bug Description

Tests all run for all the branches (stable/*) so it's now impossible to merge anything to branches other than master since tests in python-fuelclient stable/* branches are not intended to be run on OpenStack CI.

Example: https://review.openstack.org/#/c/205131/

Ivan Kliuk (ivankliuk) on 2015-09-15
Changed in fuel:
status: New → Confirmed
Roman Prykhodchenko (romcheg) wrote :
Changed in fuel:
status: Confirmed → In Progress
no longer affects: fuel/7.0.x
Changed in fuel:
status: In Progress → Fix Committed
Changed in fuel:
status: Fix Committed → Fix Released
Dmitry Pyzhov (dpyzhov) on 2015-10-22
tags: added: area-python
Dmitry Pyzhov (dpyzhov) on 2015-10-27
tags: added: tech-debt
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers