Add checking JS code style to CI for fuel-stats

Bug #1470053 reported by Alexander Kislitsky on 2015-06-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Low
Fuel UI Team
Mitaka
Low
Fuel UI Team
Newton
Low
Fuel UI Team

Bug Description

Let's enforce automated checks for JS codestyle in fuel-stats/analytics project on the CI servers.

Low priority is set for bug due to frozen development state of fuel-stats web UI.

tags: added: feature
Changed in fuel:
status: Confirmed → Won't Fix
tags: added: ui ui-feature
removed: feature
Dmitry Pyzhov (dpyzhov) on 2015-10-12
Changed in fuel:
milestone: 7.0 → 8.0
status: Won't Fix → Confirmed
no longer affects: fuel/8.0.x
Dmitry Pyzhov (dpyzhov) on 2015-10-22
tags: added: area-ui
Changed in fuel:
status: Confirmed → Won't Fix
Changed in fuel:
milestone: 10.0 → 11.0
status: Won't Fix → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers