config.mk in master branch fetched from stable/6.1

Bug #1466640 reported by Aleksandra Fedorova on 2015-06-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Critical
Sergey Kulanov
7.0.x
Critical
Bartłomiej Piotrowski
8.0.x
Critical
Sergey Kulanov

Bug Description

Gerrit fetched patch to stable branch while merging to master

See

https://github.com/stackforge/fuel-main/commit/919f7d5fac06c8baf9ef92babf0dd2c6e372f82f

while in original request there wasn't changes to config.mk

https://review.openstack.org/#/c/192679/9/iso/bootstrap_admin_node.docker.sh,cm

Changed in fuel:
assignee: nobody → Bartlomiej Piotrowski (bpiotrowski)
status: Confirmed → In Progress
Changed in fuel:
status: In Progress → Fix Committed
Alexander Arzhanov (aarzhanov) wrote :

This patch revert "Switch defaults to stable/6.1" https://review.openstack.org/#/c/193291/

Changed in fuel:
status: Fix Committed → Fix Released
no longer affects: ubuntu

Reviewed: https://review.openstack.org/226174
Committed: https://git.openstack.org/cgit/stackforge/fuel-main/commit/?id=0bdcbdf5e36569a8102145a98b31d76c8401572e
Submitter: Jenkins
Branch: master

commit 0bdcbdf5e36569a8102145a98b31d76c8401572e
Author: Sergey Kulanov <email address hidden>
Date: Tue Sep 22 09:29:48 2015 +0300

    Switch config.mk to master branch for fuel projects

    Due to bug[1] in Gerrit, 7.0-only patchset has been applied to master. We
    obviously want to track master in master branch…

    [1] https://code.google.com/p/gerrit/issues/detail?id=1107

    Change-Id: I1c7a86711295bcb677db6778f57ab016ce53f149
    Related-bug: #1466640

Dmitry Pyzhov (dpyzhov) on 2015-10-21
tags: added: area-build
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.