Refactor filtration of nodes private metadata

Bug #1466121 reported by Alexander Kislitsky on 2015-06-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Medium
Fuel Sustaining
Mitaka
Medium
Fuel Python (Deprecated)
Newton
Medium
Fuel Sustaining

Bug Description

We should add whitelist schemas for filtering not only cluster attributes, but also nodes metadata into statsender.

Vladimir Sharshov (vsharshov) wrote :

Looks like tech-debt. Moving to 8.0. Does not affect deployment.

Changed in fuel:
assignee: Alexander Kislitsky (akislitsky) → Fuel Python Team (fuel-python)
tags: added: tech-debt
Changed in fuel:
status: Confirmed → Won't Fix
Dmitry Pyzhov (dpyzhov) on 2015-10-12
Changed in fuel:
milestone: 7.0 → 8.0
status: Won't Fix → Confirmed
no longer affects: fuel/8.0.x
Dmitry Pyzhov (dpyzhov) on 2015-10-22
tags: added: area-python
Changed in fuel:
milestone: 8.0 → 9.0
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers