Change test group for ubuntu deployment on Fuel-CI

Bug #1423511 reported by Nastya Urlapova
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Fix Released
Medium
Ivan
Mitaka
Won't Fix
Medium
Aleksandra Fedorova
Newton
Fix Released
Medium
Ivan

Bug Description

We run group=ha_neutron_vlan against each patch set for fuel-library on Fuel-CI
https://github.com/stackforge/fuel-main/blob/f63bbee9a0277f203ad45c1dd88708db8fec038d/fuelweb_test/tests/test_neutron.py#L268

Sometimes we've missed important changes which have broke our bvt for ubuntu,
so could you run for each patchset group=bvt_2

weight for jenkins job=8

Changed in fuel:
assignee: Fuel DevOps (fuel-devops) → Aleksandra Fedorova (afedorova)
status: New → In Progress
Igor Shishkin (teran)
tags: added: devops
Revision history for this message
Aleksandra Fedorova (bookwar) wrote :

we are waiting for 20 more servers to extend Fuel CI, then we will be able to change the test group

Changed in fuel:
status: In Progress → Confirmed
Igor Shishkin (teran)
Changed in fuel:
milestone: 6.1 → 7.0
Revision history for this message
Nastya Urlapova (aurlapova) wrote :

Hm, please check, looks like you already fixed it.

Changed in fuel:
milestone: 7.0 → 6.1
tags: added: non-release
Revision history for this message
Sergey Kulanov (skulanov) wrote :

@Nastya, is going to be fixed, just after the 6.1 release

Changed in fuel:
milestone: 6.1 → 7.0
tags: added: fuel-ci
removed: devops
Revision history for this message
Igor Shishkin (teran) wrote :

Moving to 8.0 since 7.0 is already released and couldn't be a target.

Changed in fuel:
milestone: 7.0 → 8.0
Dmitry Pyzhov (dpyzhov)
tags: added: area-ci
Changed in fuel:
importance: High → Medium
Changed in fuel:
milestone: 8.0 → 9.0
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers