Separate /var and /var/log on the master node

Bug #1422856 reported by Fabrizio Soppelsa on 2015-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Fuel for Openstack
5.1.x
High
Fuel for Openstack
6.0.x
High
Fuel for Openstack

Bug Description

Separate /var and /var/log partitions on the master node.

See also https://blueprints.launchpad.net/fuel/+spec/fuel-master-separate-logs

Changed in fuel:
assignee: nobody → Fuel for Openstack (fuel)
importance: Critical → High
Bogdan Dobrelya (bogdando) wrote :

Won't fix for 6.1 as it is superseded by the blueprint. 5.1 and 6.0 backports is nice to have, if possible (backporting of features cannot be done, but this improvement should be considered to be backported I believe).

Changed in fuel:
status: New → Won't Fix
Mike Scherbakov (mihgen) wrote :

Let's keep it confirmed in 6.1, otherwise we are going to miss it.
+1 for backporting it to 6.0.1.

Changed in fuel:
status: Won't Fix → Confirmed
Andrey Korolyov (xdeller) wrote :

Quotas maybe? http://stackoverflow.com/questions/8148715/how-to-set-limit-on-directory-size-in-linux looks far more achievable for existing installs and more flexible for installations than even lvm vol.

Matthew Mosesohn (raytrac3r) wrote :

This is still superseded by blueprint for 6.1: https://blueprints.launchpad.net/fuel/+spec/fuel-master-separate-logs
Unless our bug handling strategy is changed, we're still handling features in blueprints and not in bugs. Moving back to wontfix for 6.1 again.

Changed in fuel:
status: Confirmed → Won't Fix
Matthew Mosesohn (raytrac3r) wrote :

And lastly, this is a duplicate of 1383741

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers