Update and verify BASE_VERSION parameter in all stable branches

Bug #1415425 reported by Aleksandra Fedorova on 2015-01-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Medium
Fuel build team

Bug Description

Currently in our build system we override BASE_VERSION variable via build scripts when build upgrade tarball. Which makes it out of sync and hard to check.

Please check and verify that we can switch to default hard-coded versions for all stable branches.

summary: - Update and verufy BASE_VERSION parameter in all stable branches
+ Update and verify BASE_VERSION parameter in all stable branches
Igor Shishkin (teran) on 2015-01-28
Changed in fuel:
status: New → Confirmed
Igor Shishkin (teran) on 2015-02-10
tags: removed: devops
Dmitry Pyzhov (dpyzhov) on 2015-02-17
Changed in fuel:
importance: Undecided → Medium
Dmitry Pyzhov (dpyzhov) on 2015-03-27
tags: added: module-build
removed: make
Dmitry Pyzhov (dpyzhov) on 2015-04-07
tags: added: non-release
Dmitry Pyzhov (dpyzhov) on 2015-04-21
Changed in fuel:
milestone: 6.1 → 7.0
Vladimir Sharshov (vsharshov) wrote :

Non-release known issue. Moving to 8.0

tags: added: tech-debt
tags: added: known-issue
removed: tech-debt
Changed in fuel:
status: Confirmed → Won't Fix
Dmitry Pyzhov (dpyzhov) on 2015-10-12
Changed in fuel:
assignee: Dmitry Pyzhov (dpyzhov) → Fuel build team (fuel-build)
milestone: 7.0 → 8.0
status: Won't Fix → Confirmed
no longer affects: fuel/8.0.x
Sergey Kulanov (skulanov) wrote :

This variable BASE_VERSION deprecated since 6.1 release and even was removed

Changed in fuel:
status: Confirmed → Invalid
Dmitry Pyzhov (dpyzhov) on 2015-10-22
tags: added: area-build
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers