fuelmenu unable to configure ranges

Bug #1360340 reported by Sergey Yudin on 2014-08-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Matthew Mosesohn

Bug Description

After i changed ranges on PXE tab, pushed check button and saved setting with quit i've got ranges configured automatically with half of adresses set to pxe and half to static pool.

Expected result:
mine changes of ranges saved

Fuel 4.1

Changed in fuel:
milestone: none → 4.1.2
importance: Undecided → High
assignee: nobody → Fuel Library Team (fuel-library)
Changed in fuel:
assignee: Fuel Library Team (fuel-library) → Matthew Mosesohn (raytrac3r)
Matthew Mosesohn (raytrac3r) wrote :

Sergey, I tested on the latest 5.1 ISO and I was able to modify the ranges as such:
Original:
  static_pool_start: 10.20.0.3
  static_pool_end: 10.20.0.127
  dhcp_pool_start: 10.20.0.128
  dhcp_pool_end: 10.20.0.254

Changed:
  static_pool_start: 10.20.0.4
  static_pool_end: 10.20.0.127
  dhcp_pool_start: 10.20.0.129
  dhcp_pool_end: 10.20.0.253

I will repeat on 4.1 ISO and see if there are changes.

Matthew Mosesohn (raytrac3r) wrote :

Same results with 4.1 ISO. I am marking this as invalid. It looks like something went wrong here that needs better reproduction steps.

Changed in fuel:
status: New → Incomplete
Miroslav Anashkin (manashkin) wrote :

That was documentation issue.
These ranges must be applied first, on the same screen where you set the ranges.
Current docs include Fuelmenu guide.

Changed in fuel:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers