[OSTF] Can not assign floating ip to instance: 400 ERROR

Bug #1326819 reported by Artem Panchenko on 2014-06-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Medium
Artem Panchenko

Bug Description

{"build_id": "2014-06-04_09-16-08", "mirantis": "yes", "build_number": "341", "nailgun_sha": "a828d6b7610f872980d5a2113774f1cda6f6810b", "ostf_sha": "c959aa55f83fe2555cf2d382559271c7a9b17467", "fuelmain_sha": "7ed0f85acc0bab4b9157703a618b8cc9fd7de3e1", "astute_sha": "55df06b2e84fa5d71a1cc0e78dbccab5db29d968", "release": "4.1B", "fuellib_sha": "0e96fc5a340cd57f75c454ea8536471379299494"}

The issue was reproduced during CI system tests (Ubuntu+Neutron+Vlan):

http://jenkins-product.srt.mirantis.net:8080/view/4.1_swarm/job/4.1_fuelmain.system_test.ubuntu.thread_1/170/testReport/junit/(root)/deploy_neutron_vlan/deploy_neutron_vlan/

Here is the part of OSTF logs:

http://paste.openstack.org/show/82964/

Also I was able to assign floating IP to instance manually after reverting VMs snapshots.

Changed in fuel:
status: New → Confirmed
Artem Roma (aroma-x) on 2014-06-05
Changed in fuel:
assignee: Fuel OSTF Team (fuel-ostf) → Artem Roma (aroma-x)
Artem Roma (aroma-x) wrote :

I haven't been able to reproduce this bug on my env. Also there no much good in logs so please provide access to environment where this issue is reproducing.

Changed in fuel:
assignee: Artem Roma (aroma-x) → Artem Panchenko (apanchenko-8)
status: Confirmed → Incomplete
Mike Scherbakov (mihgen) wrote :

There were no updates on this bug for a while. Closing this as Invalid. Please reopen/create new bug if you face an issue again, please try to get more information/logs/steps to reproduce.

Changed in fuel:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers