Murano-repository service doesn't start in CentOS

Bug #1308900 reported by Anastasia Kuznetsova on 2014-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
High
Dmitry Teselkin

Bug Description

Steps to reproduce:
1. Create environment : ISO 280 FUEL 4.1.1, CentOS, VLAN, no HA, QEMU, Murano, 1 controller, 1 compute
2. Deploy environment
3. After deploy finish, check all Murano services

Observed result:
There is no value MURANO_METADATA_URL in /openstack-dashboard/local-settings
Murano-repository service didn't start:
[root@node-1 ~]# /etc/init.d/openstack-murano-repository status
murano-repository dead but subsys locked

Changed in fuel:
milestone: none → 5.0
status: New → Confirmed
assignee: nobody → Ruslan Kamaldinov (ruhe)
importance: Undecided → High

This bug also reproduced in Ubuntu (ISO 281)
Dmitry Teselkin founded root of the problem and I fixed it manually in my local env.
We need to fix it in FUEL 4.1.1 release, not in 5.0 (because there is no such service in murano 0.5 release, that will be in FUEL 5.0)

Dmitry Teselkin (teselkin-d) wrote :
Changed in fuel:
assignee: Ruslan Kamaldinov (ruhe) → Dmitry Teselkin (teselkin-d)
description: updated
Mike Scherbakov (mihgen) on 2014-04-18
Changed in fuel:
milestone: 5.0 → 4.1.1
Changed in fuel:
status: Confirmed → In Progress
Changed in fuel:
status: In Progress → Fix Committed
Changed in fuel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers