Need to standardize docs for "Preparing Murano for Testing: Add Linux based image to Murano"

Bug #1291995 reported by Anastasia Palkina on 2014-03-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Fuel for OpenStack
Low
Dmitry Borodaenko

Bug Description

http://docs.mirantis.com/fuel/fuel-4.1/user-guide.html#platform-tests-description

Need to standardize description "Add Linux based image to Murano".
Now only the first step is similar to other descriptions.

Matthew Mosesohn (raytrac3r) wrote :

Meg, can you take a look at the docs here and see if you can clean it up?

Changed in fuel:
assignee: nobody → Meg McRoberts (dreidellhasa)
Changed in fuel:
status: New → Confirmed

Fix proposed to branch: master
Review: https://review.openstack.org/80339

Changed in fuel:
assignee: Meg McRoberts (dreidellhasa) → Dmitry Borodaenko (dborodaenko)
status: Confirmed → In Progress
Changed in fuel:
importance: Undecided → Low

Reviewed: https://review.openstack.org/80339
Committed: https://git.openstack.org/cgit/stackforge/fuel-docs/commit/?id=17512dac08a7a7fdfeb58af70174b8a6a77d2b69
Submitter: Jenkins
Branch: master

commit 17512dac08a7a7fdfeb58af70174b8a6a77d2b69
Author: Dmitry Borodaenko <email address hidden>
Date: Thu Mar 13 09:57:32 2014 -0700

    consistent list formatting for Savanna and Murano platform tests

    Change-Id: If1b2040a31f328c1ab4f3c4b7a25cbb3fa2f41bc
    Closes-bug: #1291995

Changed in fuel:
status: In Progress → Fix Committed

Font for 'Add Linux based image to Murano:' steps is different from other descriptions (attach FontProblems.png)

Changed in fuel:
status: Fix Committed → New
Dmitry Borodaenko (angdraug) wrote :

Andrey, that's because somebody has updated the 4.1 documentation build job to use stable/4.1 branch instead of master without an announcement. I've re-submitted the same change for stable/4.1 branch.

Reviewed: https://review.openstack.org/81339
Committed: https://git.openstack.org/cgit/stackforge/fuel-docs/commit/?id=98135fd68eb83e67e6d3c3aeef91c701876aa3cf
Submitter: Jenkins
Branch: stable/4.1

commit 98135fd68eb83e67e6d3c3aeef91c701876aa3cf
Author: Dmitry Borodaenko <email address hidden>
Date: Thu Mar 13 09:57:32 2014 -0700

    consistent list formatting for Savanna and Murano platform tests

    Change-Id: If1b2040a31f328c1ab4f3c4b7a25cbb3fa2f41bc
    Closes-bug: #1291995

Changed in fuel:
status: New → Fix Committed
Dmitry Borodaenko (angdraug) wrote :

Still waiting for the changes on stable/4.1 branch to propagate to http://docs.mirantis.com/fuel/fuel-4.1/

Changed in fuel:
status: Fix Committed → Fix Released
status: Fix Released → Fix Committed

Is it ready to test? Because I still see different font for Murano text

Dmitry Borodaenko (angdraug) wrote :

No, this was merged to stable/4.1 but propagation of changes from there to the website is still blocked by https://bugs.launchpad.net/fuel/+bug/1295021

Changed in fuel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers