Comment 11 for bug 1271571

Andrew, this was marked "High" priority for 4.1 release, not 5.0. multi-l3 won't make it to 4.1.