deployment of the murano plugin on mos 9.1 fails

Bug #1637508 reported by Alex Kholkin on 2016-10-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fuel-plugin-murano
Critical
Denis Egorenko

Bug Description

Bug description:
Any deployment of the murano plugin on mos 9.1 will fail with such error in the fuel ui"Error
Deployment has failed. All nodes are finished. Failed tasks: Task[import_murano_package/1] Stopping the deployment process!"

Steps to reproduce:
1. deploy mos 9.0
2. update mos 9.0 to 9.1
3. intall murano plugin 1.1.0
4. create env
5. deploy env with murano plugin

Expected results:
Cluster deployment successfully finished

Actual results:
Cluster deployment failed

part of the puppet.log:
2016-10-27 16:50:45 +0000 /Stage[main]/Main/Murano::Application[io.murano.applications]/Murano_application[io.murano.applications] (err): Could
 not evaluate: Execution of '/usr/bin/murano package-list' returned 1: Deprecated: 'glance' is no longer a valid option for --murano-packages-s
ervice, please use 'glare' instead.
400 Bad Request: No plugin for 'murano v 1' has been loaded (HTTP 400)

Alex Kholkin (akholkin) wrote :
Changed in fuel-plugin-murano:
assignee: nobody → Denis Egorenko (degorenko)
Changed in fuel-plugin-murano:
status: Confirmed → In Progress
Alex Kholkin (akholkin) on 2016-11-03
Changed in fuel-plugin-murano:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers