Application Development framework does not get installed with Murano Plugin

Bug #1623594 reported by Alexander Tivelkov on 2016-09-14
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fuel-plugin-murano
High
Denis Egorenko

Bug Description

Fuel Murano Plugin 1.0.0 should be bundled with an application development framework, since it is one of the major deliveries of this release.

However right now the plugin does not install this package.

Changed in fuel-plugin-murano:
importance: Undecided → High
status: New → Confirmed
milestone: none → 1.0.0
Changed in fuel-plugin-murano:
assignee: nobody → Denis Egorenko (degorenko)
Denis Egorenko (degorenko) wrote :
Changed in fuel-plugin-murano:
status: Confirmed → In Progress
Changed in fuel-plugin-murano:
status: In Progress → Fix Committed
Alex Kholkin (akholkin) on 2016-09-21
Changed in fuel-plugin-murano:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers