Salt does not allow pip based installation

Bug #1478216 reported by Michal Rostecki on 2015-07-25
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
fuel-dev-tools
Critical
Michal Rostecki

Bug Description

When running fuel-dev-tools Vagrant box, the following error appears:

 * ERROR: You need to allow pip based installations (-P) in order to install the python package 'tornado >= 4.0'

That means that bootstrap-salt.sh should be running with -P option to allow pip installations.

Changed in fuel-dev-tools:
assignee: nobody → Michal Rostecki (mrostecki)
Changed in fuel-dev-tools:
status: New → In Progress
Changed in fuel-dev-tools:
importance: Undecided → Critical
Changed in fuel-dev-tools:
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers