don't start in full screen mode by default

Bug #135354 reported by Alex Muntada on 2007-08-28
6
Affects Status Importance Assigned to Milestone
Freevial (Game)
Wishlist
Freevial

Bug Description

Starting in full screen mode changes the default resolution on the screen, which is a bad thing if it is not expected by the user. Besides, changing default screen resolution may have unexpected results if the game was to finish abruptly (it was my experience when the game was hanged at searching a new question for category #1).

Therefore, I'd like to suggest that the game starts opening a window and let the user decide whether to go full screen or not.

Changed in freevial:
importance: Undecided → Wishlist
Siegfried Gevatter (rainct) wrote :

Thanks for your bug report.

Note that at moment you can avoid that it goes into fullscreen automatically using the "-d" or "--debug" option.

Alex Muntada (alex.muntada) wrote :

Yeah, but the problem is that fullscreen is the default and IMHO it shouldn't.

Changed in freevial:
assignee: nobody → freevial
status: New → Triaged
Carles Oriol (carlesoriol) wrote :

This could be a comment but it's not a bug

Changed in freevial:
status: Triaged → Invalid
Siegfried Gevatter (rainct) wrote :

Carles: Precisament per a això hi ha la importància "wishlist" (desig).

Changed in freevial:
status: Invalid → Triaged
Siegfried Gevatter (rainct) wrote :

Revision 131 (trunk):

+ print _('--fullscreen\t\tStart in full screen') # Aka Alèx ets un tocacollons

Changed in freevial:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions