libfreetype6-dev depends libfreetype6 (= 2.1.7-2.4ubuntu1) but 2.1.10-1 is installed

Bug #3741 reported by Jeroen on 2005-10-31
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FreeType
Incomplete
Undecided
MOTU
freetype (Ubuntu)
High
MOTU

Bug Description

jeroen@jeroen:~$ LANG=en_EN.UTF-8 sudo aptitude install libfreetype6-dev
Reading package lists... Done
Building dependency tree... Done
Reading extended state information
Initializing package states... Done
E: Unable to correct problems, you have held broken packages.
E: Unable to correct dependencies, some packages cannot be installed
E: Unable to resolve some dependencies!
Some packages had unmet dependencies. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

The following packages have unmet dependencies:
  libfreetype6-dev: Depends: libfreetype6 (= 2.1.7-2.4ubuntu1) but 2.1.10-1 is installed.
jeroen@jeroen:~$

This is on 5.10.

Jeroen (jeroenubuntu) on 2005-10-31
Changed in grub:
assignee: nobody → motu
Changed in freetype:
assignee: nobody → motu
Changed in freetype:
status: New → Rejected
status: New → Rejected

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect <bug #> and any other logs that are relevant for this particular issue.

Changed in freetype:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers