Don't use deprecated libglade

Bug #1792750 reported by Balló György on 2018-09-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FoxtrotGPS
Undecided
Unassigned

Bug Description

Libglade is deprecated in favor of GtkBuilder since 2009:
https://mail.gnome.org/archives/devel-announce-list/2009-May/msg00003.html

Migration guide can be found here:
https://developer.gnome.org/gtk2/stable/gtk-migrating-GtkBuilder.html

Please port FoxtrotGPS from libglade to GtkBuilder.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers