Does not work with C&C:TA

Bug #1034004 reported by RobinJ on 2012-08-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Fogger
Medium
Unassigned

Bug Description

How to reproduce:
 1. Make a Fogger launcher for https://alliances.commandandconquer.com/
 2. Launch it.
 3. Hit "Play now".
 4. Login with your origin account (BugMeNot.com to he rescue if you don't have one).
 5. Hit "Play now" again (need to choose a server and stuff the first time).
"Unable to load page
Problem occurred while loading the URL https://prodgame03.alliances.commandandconquer.com/29/index.aspx
Connection terminated unexpectedly"

In Google Chrome and Firefox this is not a problem. Hitting "Try again" has no effect.

You probably don't want to create an Origin account just for observing this problem. So if I can help in any way (TeamViewer, screenshots, screencast, ...), I'd be glad to help.

Owais Lone (loneowais) wrote :

Hi Robin,

Thanks for reporting the issue. Does It use flash in any way? If yes, please try to setup flash to work with fogger and report back if it works.

Thanks

How to setup flash: https://answers.launchpad.net/fogger/+faq/1992

Changed in fogger:
status: New → Triaged
importance: Undecided → Medium
RobinJ (robinj) wrote :

It does, I think, use Flash for the sound. But the game works fine without Flash too.
Also, "Connection terminated unexpectedly" clearly doesn't have anything to do with a Flash object not working.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers