Hub won't close on windows reboot

Bug #884886 reported by LadyStardust on 2011-11-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FlexHub
Low
LadyStardust

Bug Description

"This will close the hub, are you sure?" message appears two times when you closing os with FlexHub still running

Changed in flexhub:
status: New → Confirmed
Changed in flexhub:
assignee: nobody → endator (endator)
endator (endator) wrote :

this is caused by the eventloop still being active and collecting events while its waiting for user to press the button, will be fixed in next version.

One popup will always show if setting warnonclose is true (which it is on default).

Changed in flexhub:
status: Confirmed → In Progress
endator (endator) on 2011-11-23
Changed in flexhub:
status: In Progress → Fix Committed
endator (endator) on 2011-11-23
Changed in flexhub:
assignee: endator (endator) → LadyStardust (ladystardust-dc)
Changed in flexhub:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers