No redirects showing in !showdisconnects

Bug #862289 reported by Blackie on 2011-09-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FlexHub
Low
endator

Bug Description

In !showdisconnects It looks like the Reason: You're not sharing enough and Reason: Connected to too many public hubs does not show they are getting redirected anywere?.. maby it could be an idea to have a redir to those too!?(may be more rules i have not seem myself). I thought they were included to the !set rd_main address at first.

Blackie (hippitub) wrote :

Reason: Connected to too many hubs is another one.

Blackie (hippitub) wrote :

Or is it that users won't get redirected the first time but will be redirected the second maby!?. Oh well..

FlipFlop™ (flup-flop) on 2011-09-30
summary: - No redirects for not sharing enough etc
+ No redirects showing in !showdisconnects
Changed in flexhub:
status: New → Confirmed
Changed in flexhub:
importance: Undecided → Low
LadyStardust (ladystardust-dc) wrote :

2011/10/01 23:36:10 IP: 95.160.81.126 <wolfram> Reason: Connected to too many hubs, you have: 119, the hub maximum is: 100 (1 times)

LadyStardust (ladystardust-dc) wrote :

[15:51:54] <Winterfell> *** !showdisconnects
[15:51:54] <Winterfell>

 Disconnection history:
 ________________________________________________________________________________

 2011/11/08 15:36:46 IP: 89.72.114.44 <NMDC> Reason: Redirected: rd.main1:8000 (7 times)

Changed in flexhub:
assignee: nobody → endator (endator)
endator (endator) wrote :

I checked this with public version 1215 and I can not reproduce it there, as far as I can tell it works as it should.

Note that users are not redirected for a single kick, only after a ban.

If anyone can find an example of where it doesnt work please open a new bugreport with logs and more info

/d

Changed in flexhub:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers