Add more stats to !showports

Bug #847681 reported by FlipFlop™
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
FlexHub
Fix Released
Wishlist
LadyStardust

Bug Description

http://www.flexhub.org/forum/index.php?topic=285.msg897#msg897

It's possible to add a counter for each port on the amount of incoming connections, example:

   List of all running ports:

   Port Type Users connected Logins Connections
   ______________________________________________
   8000 Regular 111 250 2310
   8001 Regular 4 6 25

   ______________________________________________

Connections will then show the total number of connections, including disconnected ones due to hammering/banned IP etc. Will add this to wishlist.

FlipFlop™ (flup-flop)
Changed in flexhub:
status: New → Confirmed
importance: Undecided → Wishlist
FlipFlop™ (flup-flop)
Changed in flexhub:
status: Confirmed → In Progress
assignee: nobody → FlipFlop™ (flup-flop)
FlipFlop™ (flup-flop)
Changed in flexhub:
status: In Progress → Fix Committed
Changed in flexhub:
assignee: FlipFlop™ (flup-flop) → LadyStardust (ladystardust-dc)
Changed in flexhub:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers