Comment 22 for bug 175904

yes - this seems to fix it - thank you!

For the record I use gnome with xfwm4.